Find us on Facebook

Resultat 1 till 4 av 4

Ämne: Mätarkrångel Galaxie -62

  1. #1
    Reg.datum
    Aug 2011
    Ort
    Sundsvall
    Inlägg
    75

    Standard Mätarkrångel Galaxie -62

    En polare har problem med tank och temp mätare på sin 4dr Galaxie -62 med 352FE och 3vxl manuell.

    Vi har provat att jorda kabeln till temp mätaren lite snabbt och då steg den till max så han köpte en ny tempgivare och monterade men det funkar inte ändå? Givaren monterades utan tätning på gängorna så den skulle få så bra jord som möjligt.

    Kan det vara voltregulatorn bakom instrumentet som är trasig?

  2. #2
    Reg.datum
    Oct 2003
    Ort
    Mariestad
    Inlägg
    340

    Standard

    Det kan säkert vara spänningsregulatorn som spökar.
    På Mopar så matar spänningsregulatorn både temp och soppamätare, vet inte hur det är på Ford...
    Dodge Coronet 440 -66 Hemi
    Dodge Coronet 440 -66 Conv.

    Plymouth Barracuda -65
    Mitsubishi Legnum VR-4 -97
    Mitsubishi Starion Turbo -86

  3. #3
    Reg.datum
    Aug 2011
    Ort
    Sundsvall
    Inlägg
    75

    Standard

    Ingen ford kunnig som har nåt tips?

  4. #4

    Standard

    Om resten av instrumentering och belysning fungerar och mätaren ger fullt utslag vid full jord verkar det som mätaren fungerar, fel givare?
    Mät givare.
    Här länk till El schema:

    http://www.oldcarmanualproject.com/t...re5765-210.jpg

    Och här funktionen på en 65:a
    http://oldcarmanualproject.com/manua...op0566_jpg.jpg

    Eftersom systemet jobbar med en annan spänning (5 volt) än bilens spänning i övrigt (12 volt) så fungerar det troligtvis inte med en givare som är anpassad för 12 volt direkt..
    Värdena har jag ingen aning om.

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •