Find us on Facebook

Sidan 1 av 3 123 SistaSista
Resultat 1 till 10 av 23

Ämne: Går dåligt och stannar efter ca 300 meter

  1. #1

    Standard Går dåligt och stannar efter ca 300 meter

    Hej!
    Just fixat i princip klart min charger 68 med 383,msd tändning,edelbrock 600, edelbrock insug, hooker headers åså.
    Meen nu när jag äntligen kan prova köra den så går den inge bra.
    På tomgång och gas stillastående var allt frid och fröjd, ställde tändningen på ca 9 grader.
    Sen när jag körde till regbesiktningen började den stanna mer och mer ofta, på slutet tog jag mig kanske 300 meter i taget sen fick man vänta en minut el mer så gick den igång igen. som att den får slut bränsle.
    Varven går ner mer och mer sen stannar den

    Har testat byta tändspole= ingen skillnad.
    Bytte bränslepump och blåste ren förgasaren (Var skit i botten under flottörerna)= då gick den kanske lite längre och gick att ha igång på tomgång länge och gasa stillastående går bra. nån avgassmäll vid mkt gas kan komma.
    Tog lös ett stift och kollade och de såg lite svart ut men inte så farligt.
    Nån kunnig som har några fler ideér om vad det kan vara för fel??
    Mkt tacksam för svar
    /Daniel

  2. #2
    Reg.datum
    Jul 2003
    Ort
    Bålsta
    Inlägg
    1 603

    Standard

    Har du kollat att tändsystemet har rätt arbetsspänning?

    En annan fråga, varför sitter det så mycket eftermarknadsdelar på din motor?
    Finns inte originalgrejorna kvar?
    De här bilarna gick ju inte direkt dåligt när de var nya?
    1966 GTO TriPower
    1970 GTO TheJudge
    KentsQjet
    Pontiacservice
    http://www.poci.org/
    http://gtoaa.org/

  3. #3

    Standard

    Gör ren tanken!
    Kan det jävlas så gör de det,mest hela tiden.

  4. #4

    Standard

    Det satt dom grejerna på bilen då jag köpte den från staterna.
    Inga originalgrejer kvar, är ingen originalbil.
    Headers har jag satt dit.
    Det är ny tank, nyttbränslefilter på den.
    Mätte 2.8 volt till spolen idag på tomgång????? ska vara 400 volt från msd boxen har jag läst?

    Jag är lost.
    Är de så illa att msd boxen kan ha gått sönder, dom brukar hålla och funka hur bra som hellst har jag hört.
    fel tändkablar?

  5. #5
    Reg.datum
    Jul 2003
    Ort
    Bålsta
    Inlägg
    1 603

    Standard

    Om det är nå´t som jag hört om MSD-boxarna så inte är det nå´t om dess höga kvalitet, snarare tvärtom.
    MSD fick t.o.m. öppna en speciell reklamationsavdelning p.g.a. alla trasiga boxar.

    Nåja, 2,8 volt är för lite, dessa system ska ha full batterispänning till + på tändspolen under gång.
    Prova att koppla en kabel från plus på batteriet till plus på tändspolen, som du lätt kan ta bort innan du ska stänga av motorn, och provkör.

    Vart skulle de 400 volten du läst om, ledas nå´nstans?
    1966 GTO TriPower
    1970 GTO TheJudge
    KentsQjet
    Pontiacservice
    http://www.poci.org/
    http://gtoaa.org/

  6. #6

    Standard

    Från msd-sida:
    No 12v present at Coil +
    1.One common question in regards to MSD Ignition controls is “Why isn’t 12V power on the orange (COIL +) wire?”
    The main reason 12V won’t be present at coil + is because your MSD ignition is a Capacitive Discharge Ignition. Like all CD ignitions they use a large capacitor to discharge 420-480 Volts to coil + and coil – will normally be connected to ground. (That’s why you wont see +12V on coil +)

    2.Most all stock ignitions are Inductive Ignitions, these will normally be connected to the + 12V ignition switch to coil + and coil – is connected to Points or the Factory Electronic Module. (That’s why you’ll see +12V on coil +)

  7. #7
    Reg.datum
    Jul 2003
    Ort
    Bålsta
    Inlägg
    1 603

    Standard

    Ok, jag tänkte väl mer på att själva systemet ska ha full batterispänning för att fungera som avsett.

    Om driftspänningen tas från en elhärva som exempelvis är avsett för brytarspetsar och kör MSD:n med reducerad spänning/ström från denna härva så blir det problem.

    Att MSD trollar med spänningen till tändspolen är en annan sak och en del av deras system?

    I praktiken är det dock ingen skillnad på något tändsystem som gör sitt jobb som avsett, nämligen att antända blandningen vid rätt tidpunkt i förbränningscykeln, detta klarar alla tändsystem som är rätt justerade.
    Det finns således inte en enda häst att finna genom att byta ut ett väl fungerande original tändsystem, vilket även oberoende tester visat.
    1966 GTO TriPower
    1970 GTO TheJudge
    KentsQjet
    Pontiacservice
    http://www.poci.org/
    http://gtoaa.org/

  8. #8

    Standard

    Boxen har direktmatning från batteriet som det ska vara.
    Ja jag har förstått att du är en originalförespråkare men nu var det inte det jag tänkte diskutera här.

  9. #9
    Reg.datum
    Oct 2003
    Ort
    Mariestad
    Inlägg
    340

    Standard

    Det låter ju som täppt i bränsleledningen... Kolla så förfiltret i tanken är ok... Och även om filtret är nytt så kan det ju ha blivit täppt eller fullt...
    Dodge Coronet 440 -66 Hemi
    Dodge Coronet 440 -66 Conv.

    Plymouth Barracuda -65
    Mitsubishi Legnum VR-4 -97
    Mitsubishi Starion Turbo -86

  10. #10

    Standard

    Vad har du för soppapump?.
    Kan det jävlas så gör de det,mest hela tiden.

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •