Find us on Facebook

Sidan 1 av 2 12 SistaSista
Resultat 1 till 10 av 18

Ämne: Tändningsproblem Mopar 318

  1. #1
    Reg.datum
    Mar 2010
    Ort
    Ystad
    Inlägg
    12

    Standard Tändningsproblem Mopar 318

    Tjena.

    Jag har lite problem med att få bilen att gå ordentligt. Det är en Dodge Coronet 1968 med original 318 motor.

    Förgasaren är en nyrenoverad (av mig och en kompis) carter 2bbl och fördelaren har fått en ny original Standard Motor Parts vaccum klocka (v-155) monterad. Avstånden på brytarspetsarna är kollat och tändstiften är nya Champion RN14YC. Nu till problemet.

    Initiala tändningen är satt till 10 grader BTDC med pluggad vaccum slang till fördelaren. Förgasarens blandskruvar är ställda så att vaccum mätaren visar ca 14-16 hg/inch på tomgång. Bilen går bra, inga misständningar eller spikningar, men så fort jag kopplar in vaccum klockan på fördelaren, så får jag väldigt ryckig gång vid jämn landsvägskörning tex 70 km/h. Så fort motorn får lite belastning så går den fint.

    Om jag kopplar bort vaccum slangen till fördelaren, så funkar det betydlig bättre, men då tappar man ju andra fördelar.
    Jag har verkligen försökt att hålla mig till originaldelar, men tålamodet tryter.. Vad kan vara problemet? Vacumklockan på fördelaren är märkt 10 (antar att detta är x2 på dampern).

    Eller ska man bara skita i det och droppa i en helt ny eftermarknads fördelar-junk med justerbara klocka? Dom kostar ju typ inget.

    Som sagt börjar lacka ur nu snart...

    Tacksam för tips. (Kent var är du?)

    /Andreas

  2. #2
    Reg.datum
    Sep 2009
    Ort
    Mjölby/Sweden
    Inlägg
    137

    Standard

    Jag tycker det verkar som förgasaren är snålställd... Min första tanke...

  3. #3
    Reg.datum
    Jul 2003
    Ort
    Bålsta
    Inlägg
    1 603

    Standard

    Hur gick motorn innan förgasaren renoverades?
    Hur och till vilket värde har du ställt kamvinkeln (brytaravståndet)?
    Har tändsystemet rätt arbetsspänning?

    318 med fördelare #2875342 ska ha 5* ATDC med M/T och 2,5* BTDC med A/T.
    De med fördelar-#2875338, 340 ska ha 5* BTDC med M/T och 10* BTDC med A/T.
    1966 GTO TriPower
    1970 GTO TheJudge
    KentsQjet
    Pontiacservice
    http://www.poci.org/
    http://gtoaa.org/

  4. #4
    Reg.datum
    Mar 2010
    Ort
    Ystad
    Inlägg
    12

    Standard

    Citat Ursprungligen postat av Kent Visa inlägg
    Hur gick motorn innan förgasaren renoverades?
    Hur och till vilket värde har du ställt kamvinkeln (brytaravståndet)?
    Har tändsystemet rätt arbetsspänning?

    318 med fördelare #2875342 ska ha 5* ATDC med M/T och 2,5* BTDC med A/T.
    De med fördelar-#2875338, 340 ska ha 5* BTDC med M/T och 10* BTDC med A/T.
    Motorn gick ganska bra redan innan vi rev fögasaren (har iofs bara kört småturer eftersom vintern har gått åt att renovera). Accpumpen hängde sig vid ett tillfälle och bensinen flödade ut över hela insuget, därav min renovering. När vi fått ihop förgasaren och skulle justera in den så upptäckte jag att membranet i vaccumklocka på fördelaren var kass(uttorkat). Kamvinkeln har jag faktiskt inte mätt än, men avständet är uppmätt med bladmått till 0,35 mm tror jag det var(blev osäker nu). Jag fick för mig att kamvinkeln inte spelade någon roll just för detta problemet, eftersom bilen går ordentligt, men jag kanske tänkte fel. Min tanke är att jag ska stoppa i en ignitor och ny tändspole, men jag vill först verifiera att fördelaren fungerar som den ska eftersom även ignitorn använder sig av förtändningen via vaccumklockan.

    Det ska tillägas att bilen är importerad till Sverige i okt -09 och jag har gjort iordning den i vinter. Allt verkar vara kanska orört och original.

    2,5 grader säger du? låter lite, men jag ska testa att ställa ner den för att se om det hjälper. Verkar det vara vettiga siffror på vaccumet vid tomgång?

    Bilen är en A/T, och jag måste kolla vilket nummer som står på fördelaren. Den startar ganska lätt.

    Var ska jag mäta spänningen? mellan jord och plus på tändspolen? Det måste väl vara efter förkopplingsmotståndet?

    Tack på förhand

    /Andreas

  5. #5
    Reg.datum
    Jul 2003
    Ort
    Bålsta
    Inlägg
    1 603

    Standard

    Låt oss säga så här för enkelhetens skull.

    Det motorn behöver är kompression, gnista och bränsle i rätt mängd och vid rätt tillfälle.

    Mängden och tillfällena skiljer sig en del mellan olika modeller och dessa data finns i original service manualen.

    När man vet dessa värden och jämför dessa med vad man mäter upp på sin egen motor så får man en ledtråd om vilka åtgärder som behövs.

    Det hjälper INTE att kasta på motorn en massa eftermarknadsprylar om man inte har en aning om varför motorn inte går som den ska innan, snarast förvillar man sig ännu mer.

    Dessa bilar och miljoner andra fungerade utmärkt bra med originalgrejorna en gång i tiden innan ändlösa rader av "entusiaster" började uppfinna hjulet på nytt (utan några som helst kunskaper eller resurser liknande de som tillverkarnas motor-ingenjörer besatt)?

    Rätt justerade originalgrejor lämnar ingen önskan om att börja byta ut dessa mot det senaste i nå´n "race"-katalog som endast lämnar ett hål i plånboken?

    Steg 1 är alltså att lära sig hur och varför grejorna fungerar som de gör och hur de ska justeras?

    Kamvinkeln är en av de enskilt viktigaste justeringarna för att motorn överhuvudtaget ska fungera tillfredsställande och ger faktiskt även symptom som felaktigt härleds till förgasaren.
    1966 GTO TriPower
    1970 GTO TheJudge
    KentsQjet
    Pontiacservice
    http://www.poci.org/
    http://gtoaa.org/

  6. #6
    Reg.datum
    Mar 2010
    Ort
    Ystad
    Inlägg
    12

    Standard

    Allright!
    Då börjar vi i rätt ända.

    Jag har ju en kamvinkelmätare, ska bara komma fram till hur man använder den. Först ställer jag kamvinkeln innan jag ställer initiala tändningen eller?

    Men om man ställer gapet till ~0.4mm blir inte kamvinkeln automatiskt rätt då?

    Eftersom jag inte har hunnit skaffa mig en shop manual, är det någon som vet vad kamvinkeln ska vara på en mopar 318? Stämmer det med 28-32?

    /Andreas

  7. #7
    Reg.datum
    Jul 2003
    Ort
    Bålsta
    Inlägg
    1 603

    Standard

    Bra!

    Japp, kamvinkeln först, eftersom tändpunkten ändras när kamvinkeln ändras. 28°-33°, så ställ den på 30°.
    Röd kabel från mätaren till - på tändspolen och svart kabel till karossjord.

    /Kent
    1966 GTO TriPower
    1970 GTO TheJudge
    KentsQjet
    Pontiacservice
    http://www.poci.org/
    http://gtoaa.org/

  8. #8
    Reg.datum
    Mar 2010
    Ort
    Ystad
    Inlägg
    12

    Standard

    OK, kamvinkeln ställd på 30 grader. Testat att ställa tändingen i spannet 0 till 10 grader BTDC. Bilen går hyffsat bra i hela detta spannet utan vacumklockan på fördelaren (förgasare och tomgång justerat under tiden). Så fort jag kopplar in vaccum till fördelaren så går bilen skit på jämn gas (landsvägskörning).

  9. #9
    Reg.datum
    May 2010
    Ort
    Malmö
    Inlägg
    195

  10. #10

    Standard

    Dumt svar kanske.men kolla om du verkligen har vakum till fördelaren.
    slangen kanske sitter på (portat vakum) alltså över spjällen i förgasaren.
    Kan det jävlas så gör de det,mest hela tiden.

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •