Find us on Facebook

Resultat 1 till 5 av 5

Ämne: Pysande broms..

  1. #1
    Reg.datum
    Sep 2007
    Ort
    Kristinehamn
    Inlägg
    33

    Standard Pysande broms..

    Tja..
    Har en -70 charger med bromsproblem, om jag gör små tryckningar på bromsen så tar den bra. Om jag typ måste bromsa in bilen för att stanna så finns nästan ingen bromsverkan alls o det pyse från motor rummet, rent ut sagt så låter det som lastbilsbromas, pysande luftljud när man bromsar.

    Nån som känner igen symptomerna?
    Kan de vara nån vakumslang som är otät eller är nått sönder tro..

  2. #2
    Reg.datum
    Jul 2005
    Ort
    Järfälla
    Inlägg
    865

    Standard

    Gissar på läckage i vacuum klockan för broms servot alt. backventilen för broms servot.
    Du hör inget svagt pysande ljud på tomgången?

  3. #3
    Reg.datum
    Sep 2007
    Ort
    Kristinehamn
    Inlägg
    33

    Standard

    Tack för svar..
    Nej det hörs inget på tomgång, bara när man aktivt använder bromsen.
    Vad blir lättast, reparera eller köpa en ny broms servo?

  4. #4
    Reg.datum
    Jul 2005
    Ort
    Järfälla
    Inlägg
    865

    Standard

    Prova att ta bort vacuum slangen till servot, men glöm inte att plugga slangen eller anslutningen vid förgasare/insug. Du har nu tappat servo verkan på bromsarna men det
    pysande ljudet bör vara borta om det är vacuum klockan som felar.
    Jag lagade membranet i min klocka med hjälp av "gummispackel" som jag hittade på OK.

  5. #5
    Reg.datum
    Sep 2007
    Ort
    Kristinehamn
    Inlägg
    33

    Standard

    Ok jag tackar för tipsen, vi får prova o göra så, se vad de blir för resultat o hur det artar sig

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •