Resultat 1 till 7 av 7

Ämne: 383 går ojämnt

  1. #1
    Reg.datum
    Feb 2007
    Ort
    Åland
    Inlägg
    7

    Standard 383 går ojämnt

    Har en Dodge Coronet -66 med 383a som hugger när man kör på jämn gas, går bra när man trycker på gasen. Har ny Mopar elektronisk tändning, nya stift och kablar. Kör med 5graders förtändning som det står i manualerna, har haft en polare som justerat förgasaren. Vad kan det vara för fel?

  2. #2
    Reg.datum
    Jul 2003
    Ort
    Bålsta
    Inlägg
    1 603

    Standard

    Felet är med största sannolikhet en för magert kalibrerad tomgångs/lågfartskrets samt huvudkrets.
    1966 GTO TriPower
    1970 GTO TheJudge
    KentsQjet
    Pontiacservice
    http://www.poci.org/
    http://gtoaa.org/

  3. #3
    Reg.datum
    Nov 2012
    Ort
    Norrköping
    Inlägg
    50

    Standard

    Hade samma problem med min callenger 70. Skruva på min hollyförgasare + bytte delar, Blev lite bättre men inte bra. Bytte förgasare till en Edelbrock 750 funkar fix nu.

  4. #4
    Reg.datum
    Jul 2003
    Ort
    Bålsta
    Inlägg
    1 603

    Standard

    Att byta förgasare tills man hittar rätt kan bli dyrbart och sällan riktigt i alla avseenden.

    Bättre då att kalibrera om den man har, så länge flödeskapaciteten är tillräcklig så vinner man inget på att byta.
    1966 GTO TriPower
    1970 GTO TheJudge
    KentsQjet
    Pontiacservice
    http://www.poci.org/
    http://gtoaa.org/

  5. #5
    Reg.datum
    Apr 2017
    Ort
    Blentarp
    Inlägg
    2

    Standard

    Citat Ursprungligen postat av Kent Visa inlägg
    Att byta förgasare tills man hittar rätt kan bli dyrbart och sällan riktigt i alla avseenden.

    Bättre då att kalibrera om den man har, så länge flödeskapaciteten är tillräcklig så vinner man inget på att byta.
    Har samma problem med min 383 2 port. Kalibrera det innebär väl bara att börja att byta munstycken om allt annat är okay eller?

  6. #6
    Reg.datum
    Apr 2015
    Ort
    Skåne
    Inlägg
    9

    Standard

    Japp, byta munstycken och/eller justera tomgångs/lågfart skruvarna.
    Rycker den vid jämn fart utan belastning är det troligt att för mager blandning kan vara en orsak, skulle även kunna vara tändpoblem.
    Har den börjat rycka nyligen?

  7. #7
    Reg.datum
    Apr 2017
    Ort
    Blentarp
    Inlägg
    2

    Standard

    Citat Ursprungligen postat av Zwap Visa inlägg
    Japp, byta munstycken och/eller justera tomgångs/lågfart skruvarna.
    Rycker den vid jämn fart utan belastning är det troligt att för mager blandning kan vara en orsak, skulle även kunna vara tändpoblem.
    Har den börjat rycka nyligen?
    Nej det har varit ett problem en längre tid. Föregående ägare köpte en ny likadan förgasare och jag har bytat till brytarlöst men utan större framgång. Eftersom motorn var i behov av renovering så gjordes det utan resultat på den ryckiga gången. Sakt och gjort så i lördags så tog jag och särade på den gamla orginalförgasaren och konstaterade att allt var identiskt med bestyckning osv. Tog mod till mig och tog upp hålet i lågfartsmunstyckena med ca 0.2 mm och vips så försvann problemet med 90%. Ska försöka jobba lite mer i helgen på det och dubbelkolla tändning med mera. Så återstår att se vad CO halt och bränsleförbrukning landar i. Tror dock att det skulle behövt ytterligare lite mer soppa men vill utvärdera detta först.

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •